Author Topic: Pairing Issue?  (Read 1035 times)

0 Members and 1 Guest are viewing this topic.

Offline kennyhdotcom

  • Newbie
  • *
  • Posts: 5
Pairing Issue?
« on: August 12, 2010, 11:08:54 PM »
I have a PS3IR-1000 I've been trying to get working.  I've followed the instructions to get it paired but it will stop working after only a couple of commands like toggling through menu with arrows.  After hitting the right arrow a few times (with either Harmony 900 remote or Virtual BD remote on PC), it just stops working.  I didn't see this issue mentioned in the forums.  Firmware 1.7 and PS3 V 3.41
« Last Edit: August 12, 2010, 11:11:19 PM by kennyhdotcom »

Offline kennyhdotcom

  • Newbie
  • *
  • Posts: 5
Re: Pairing Issue?
« Reply #1 on: August 12, 2010, 11:24:24 PM »
I should also not that the IR-1000 does appear to be receiving commands as the light blinks via the remote and pc.  Power sensing is set to auto.

Offline rdenghel

  • Administrator
  • Expert
  • *****
  • Posts: 309
Re: Pairing Issue?
« Reply #2 on: August 13, 2010, 09:44:16 AM »
Kenny,

It does not appear to be a pairing issue. I think it may have to do with either powering the PS3IR-1000 or the power sensing cable. Are you using the enclosed AC to USB power adapter? Is the power sensing cable going from PS on the PS3IR-1000 to one of the USB ports of the PS3? Please verify that both ends of the cable are fully inserted.

Romeo Denghel
Schmartz, Inc.

Offline kennyhdotcom

  • Newbie
  • *
  • Posts: 5
Re: Pairing Issue?
« Reply #3 on: August 13, 2010, 10:09:40 AM »
Hi Romeo. I bought this last year so I'm not sure if things changed but I believe it came with a mini usb to usb. I've tried powering via the computer, ps3 and cable box. The status light does show ir commands being received. There is no power sensing cable being used and the setting is on auto. Hope that info helps.

Offline rdenghel

  • Administrator
  • Expert
  • *****
  • Posts: 309
Re: Pairing Issue?
« Reply #4 on: August 13, 2010, 10:28:07 AM »
Kenny,

Is this a new issue with your PS3IR-1000 or has it always been like this?

Romeo Denghel
Schmartz, Inc.

Offline kennyhdotcom

  • Newbie
  • *
  • Posts: 5
Re: Pairing Issue?
« Reply #5 on: August 13, 2010, 10:46:21 AM »
Its actually been sitting in the box since last year. I just built my media center and tried it yesterday for the first time.

Offline rdenghel

  • Administrator
  • Expert
  • *****
  • Posts: 309
Re: Pairing Issue?
« Reply #6 on: August 13, 2010, 10:58:44 AM »
The PS3IR-1000 appears to be malfunctioning, so we'd like to have a look at it. We'll fix it or replace it free of charge. Simply send it in and we'll take care of the rest.

Romeo Denghel
Schmartz, Inc.

Offline kennyhdotcom

  • Newbie
  • *
  • Posts: 5
Re: Pairing Issue?
« Reply #7 on: August 20, 2010, 08:56:51 PM »
The PS3IR-1000 appears to be malfunctioning, so we'd like to have a look at it. We'll fix it or replace it free of charge. Simply send it in and we'll take care of the rest.

Romeo Denghel
Schmartz, Inc.

Sounds good.  I will send in this week.  Thanks for the help.